while installing VSA*.* on winserver **** R* error is displayed as" Failed to get an ss...

GetHuman-hkerr's customer service issue with VMware from July 2018

2 views
 | 
10 similar
 | 
0 following
Help with my VMware issue
First: share to improve GetHuman-hkerr's odds
Strength in numbers! Companies respond better when others are watching.
GetHuman-hkerr's next move: call VMware.
The best way to get your problem resolved is to tap the button below to start calling VMware. We will check on you later to see if it's fixed or needs to be escalated.
Before contacting them, items GetHuman-hkerr may need:
Where was the item purchased, Order number (if applicable), and Billing address
The issue in GetHuman-hkerr's own words
while installing VSA*.* on winserver **** R* error is displayed as" Failed to get an ssl thumbprint of the target server certificate"
GetHuman-hkerr did not yet indicate what VMware should do to make this right.
I have an issue with VMware too
How GetHuman-hkerr fixed the problem
We are waiting for GetHuman-hkerr to fix the problem and share the solution with the rest of us customers.
Follow this to see how it gets fixed
Do you have a customer issue as well?
We can help you get VMware's attention and get better help faster. Tap below to get started.
Having VMware issues too?
Get tips from pros & other customers, and get it handled faster:
For better results, write at least 100 characters
How would VMware email you?
This email address isn't valid
Follow this issue
See how GetHuman-hkerr fixes it.
This email address isn't valid

VMware

Customer service issue
Reported by GetHuman-hkerr
Jul 18th, 2018 - 5 mons ago
I have an issue with VMware too
Not resolved
Seen by 2 customers so far
Similar issue to 10 others
0 customers following this
Follow this issue to see how it gets fixed
Timeline
GetHuman-hkerr started working on this issue
Jul 18th 5:07am