I have sa-***, the remote and main buttons seem to work fine but no matter where i set...

GetHuman5266827's Technical support issue with Technics Electronics (Panasonic) from September 2020

Help me with my issue
The issue in GetHuman5266827's own words
I have sa-***, the remote and main buttons seem to work fine but no matter where i set the balance, all * speakers continue sound, NO SEPARATION, i have used all outlets for tape*ext, phono, cd*aux, its all the same! Should i throw it in the dumpster?

GetHuman5266827 did not yet indicate what Technics Electronics (Panasonic) should do to make this right.

How GetHuman5266827 fixed the problem
I had the right * speakers connected * to the remote side and * to the main side, i put the * right speakers together on the main side and so forth, i left the remote alone until i get * more speakers! Now we understand more about it! HOUSTON WE HAVE SEPARATION!
Do you have a customer issue as well?
We can help you get Technics Electronics (Panasonic)'s attention and get better help faster. Tap below to get started.
Having an issue of your own?
Get tips from pros & other customers, and get it handled faster:
For better results, write at least 100 characters
This email address isn't valid

Technics Electronics (Panasonic)

Technical support issue
Reported by GetHuman5266827
Sep 15th, 2020 - a month ago
Fixed
GetHuman5266827 shared how to fix
Seen by 8 customers so far
Similar issue to 27 others
0 customers following this
Items needed
Where was the item purchased
Order number (if applicable)
Billing address

Timeline

GetHuman5266827 started working on this issue
Sep 15th 7:14pm
GetHuman5266827 confirmed the issue is fixed. Hooray!
Sep 15th 11:28pm
GetHuman5266827 confirmed the issue is fixed. Hooray!
Sep 16th 3:08am