My Sonos system suddenly stopped working. I have traced the problem to my router, whic...

GetHuman-joecolan's customer service issue with Sonos from June 2018

Help with my Sonos issue
My Sonos system suddenly stopped working. I have traced the problem to my router, which has forgotten all its previous information and has changed the WiFi signal and p***word to its defaults. So now i need to reconfigure.
I trust that Sonos will make this right and come up with a resolution that is fair.
Help with my Sonos issue
How GetHuman-joecolan fixed the problem:
This was actually a router issue. The router was broadcasting on * GHz, but had somehow lost its broadcast info on the *.* GHz signal that Sonos uses. This problem persisted through three resets inckuding one full power down. For whatever reason, when I pushed the reset button the fourth time, the proper broadcast infi was restored. My router uses two different names fir each signal. Only the devices configured to receive the *.* GHz signal (printer and sonos) were affected which is hiw I finally figured out the issue. My internet signal remained strong because my computer uses the *GHz band. This made the peoblem baffling.
I have an issue with Sonos too
Do you have a customer issue as well?
We can help you get Sonos's attention and get better help faster. Tap below to get started.
Having Sonos issues too?
Get tips from pros & other customers, and get it handled faster:
For better results, write at least 100 characters
How would Sonos email you?
This email address isn't valid

Sonos

Customer service issue
Reported by GetHuman-joecolan
Jun 25th, 2018 - 2 mons ago
I have an issue with Sonos too
Fixed
GetHuman-joecolan shared how to fix
Seen by 8 customers so far
Similar issue to 26 others
0 customers following this
Items needed
Order number
Billing address
Email address on the account (if applicable)
Timeline
GetHuman-joecolan started working on this issue
Jun 25th 4:13pm
GetHuman-joecolan indicated the issue is not fixed yet.
Jun 26th 12:29am
GetHuman-joecolan confirmed the issue is fixed. Hooray!
Jun 27th 4:49am