The system wom't start up.

GetHuman-robbyshv's customer service issue with Senville from June 2018

Help with my Senville issue
Start the system up. ... I have A* SENA**HF*MOZ*************************I START SYSTEM. THE COMPRESSOR STARTS THEN SHUT OFF. I GET A CODE P*. I CHECKED THE AMPS TO COMPRESSOR. THE MOST I SEE IS ** AMPS. *THE COMPRESSOR WILL ONLY START FOR A SPLIT SECOND. MY PRESSURES DROP ** PSI WHEN THAT HAPPENS. *I OHM THE COMPRESSOR IT READS .** TO ALL LEGS.*I have * fan coils on this unit. The B coil read FO. The other coil reads setpoint. *Please help me out.
This is a new system and no one has been able to start it up.
Helping me resolve the issue.
I expect a new system to work.
Did everything I can with the material I had to work with.
Help with my Senville issue
Do you have a customer issue as well?
We can help you get Senville's attention and get better help faster. Tap below to get started.
Having Senville issues too?
Get tips from pros & other customers, and get it handled faster:
For better results, write at least 100 characters
How would Senville email you?
This email address isn't valid

Senville

SENA**HF*MOZ
Customer service issue
Reported by GetHuman-robbyshv
Jun 25th, 2018 - 2 mons ago
I have an issue with Senville too
Fixed
Seen by 6 customers so far
Similar issue to 2 others
0 customers following this
Items needed
Where was the item purchased
Order number (if applicable)
Billing address
Timeline
GetHuman-robbyshv started working on this issue
Jun 25th 11:54pm
GetHuman-robbyshv indicated the issue is not fixed yet.
Jun 26th 12:58am
GetHuman-robbyshv indicated the issue is not fixed yet.
Jun 26th 1:03am
GetHuman-robbyshv indicated the issue is not fixed yet.
Jun 27th 2:20am