For the past several weeks I've tried posting a question to the community on 'Yahoo! An...

GetHuman-mnde's customer service issue with Yahoo from November 2018

2 views
 | 
73944 similar
 | 
0 following
Help with my Yahoo issue
GetHuman-mnde's next move: go to the Yahoo help center.
Yahoo doesn't have a customer phone number that is answered by an agent. Instead, GetHuman-mnde will want to follow the link below to head to their help center. We will check on GetHuman-mnde later to make sure it's all set or try to help escalate.
If time is of the essence or you are lost, we partner with a BBB-accredited US-based company that has live experts you can chat with about issues like this for roughly $20-45. Chat now with an expert.
Before contacting them, items GetHuman-mnde may need:
Email on Account, Username, Password, and Name of Account Holder
Top Tip from another customer
If you're having issues with a password, try resetting it using your email address (be sure to use the correct spelling). Click "Forgot Password" under the login, then follow the prompt. You should have the option to reset with your phone number.
The issue in GetHuman-mnde's own words
For the past several weeks I've tried posting a question to the community on 'Yahoo! Answers,' but to no avail. *I'm able to get to the webpage just fine (answers.yahoo.com*), in addition to clicking on recent questions previously posted by others. *However, upon choosing a question posted by someone else, I'm unable to post an 'answer' or 'comment.' *I should mention, by the way, that I'm using the virtual keyboard on my Android phone, which is what I've always used, and it worked just fine beforehand. *The exact same thing happens when I'm back on the original homepage and press 'ASK' near the top left of the page, inside of the purple banner, in an attempt to post questions of my own. *Whenever I do so, nil happens. *Can you help me figure out why? *I'm not sure if this happens across any other Yahoo! Apps*Pages*Sites.*I did install an app from Google Play titled, 'Psiphon...?!', weeks before I tried carousing the Yahoo! Answers page & having this issue, but because of other issues I experienced with my phone, I immediately uninstalled it, and still had to contact Tech Support to troubleshoot several other problems(YouTube, iHeartRadio, SMS messages, retrieving my unheard voicemail messages, etc.) *I called my ISP and we finally got everything resolved. *It wasn't until several days after that I tried to utilize Answers, but could not, which is to say that I'm uncertain why it still fails to work even now. *I've recontacted Tech Support, but they couldn't troubleshoot the issue. **Do you know what it could possibly be?
GetHuman-mnde did not yet indicate what Yahoo should do to make this right.
I have an issue with Yahoo too
How GetHuman-mnde fixed the problem
We are waiting for GetHuman-mnde to fix the problem and share the solution with the rest of us customers.
Follow this to see how it gets fixed
Do you have a customer issue as well?
We can help you get Yahoo's attention and get better help faster. Tap below to get started.
Chat with a real person?
If our free tools aren't enough, we partner with a US company that connects you with a live expert right now for a reasonable fee.
Try a Live Expert
Having Yahoo issues too?
Get tips from pros & other customers, and get it handled faster:
For better results, write at least 100 characters
This email address isn't valid
Follow this issue
See how GetHuman-mnde fixes it.
This email address isn't valid

Yahoo

Customer service issue
Reported by GetHuman-mnde
Nov 27th, 2018 - 9 mons ago
I have an issue with Yahoo too
Not resolved
Seen by 2 customers so far
Similar issue to 73944 others
0 customers following this
Follow this issue to see how it gets fixed
Timeline
GetHuman-mnde started working on this issue
Nov 27th, 2018 2:32pm
GetHuman-mnde shared this issue with friends on Facebook
Nov 27th, 2018 2:32pm