I am the ORIGINAL OWNER of a VIZIO model no. XVT-***SV.**Sadly, when I went through a d...

GetHuman-samjtost's customer service issue with VIZIO from June 2020

Help with my VIZIO issue
First: share to improve GetHuman-samjtost's odds
Strength in numbers! Companies respond better when others are watching.
Before contacting them, items GetHuman-samjtost may need:
Name, Email address, Phone number, Order ID, and Product/Serial ID
The issue in GetHuman-samjtost's own words
I am the ORIGINAL OWNER of a VIZIO model no. XVT-***SV.**Sadly, when I went through a divorce my REMOTE was taken away for who knows why? This caused my TV to remain idle for almost four years until yesterday as I just didn't have a way to make it work. **Wow, you would say why did it take you so long to get it up and running? **Answer, I had another one to watch, it was a SMART TV and wanted to find a VIZIO remote at GOODWILL or online like Ebay to be complete once more. **I found one online a couple of months ago and it didn't work at all, maybe there are many variations and I just got the wrong one and knew it was all over for the TV. I since returned the remote to the seller.**I believed my great TV was now junk and such a great picture too... It is*was not a SMART TV and that suited me just fine as I liked watching movies from a BLUE RAY player.**Yesterday, June **th I found a INSIGNIA UNIVERSAL REMOTE at BEST BUY, model no. NS-RMTVIZ** and tried it after going through the installation process and it works, it really works like before!**As for the VIZIO REMOTE that came with my TV and the one from BEST BUY, is there a difference, the remote information instructions said, "it is a replacement for VIZIO TV's?**Well, here is the problem:**. I got a ROKU at COSTCO and it just works dandy with the HDMI port and I watch mostly YouTube and movies on NETFLIX.***. However, when I used the AV circuits together with my PIONEER ELITE Home stereo system the left and right speakers work great although, the RCA connection for the "VIDEO" RCA displays "NO SIGNAL" on the TV when I go to MENU and look at INPUTS. **I have never used the "COMPONENT" RCA connections on ANY of my components, am I missing something here?**What can you recommend to me? Maybe, I have some circuit gone bad?

GetHuman-samjtost did not yet indicate what VIZIO should do to make this right.

How GetHuman-samjtost fixed the problem

We are waiting for GetHuman-samjtost to fix the problem and share the solution with the rest of us customers.

Do you have a customer issue as well?
We can help you get VIZIO's attention and get better help faster. Tap below to get started.
Help from Real People?
If our free tools aren't enough, we partner with a US-based company with live tech support experts available 24/7. Take advantage of a $1 one-week trial membership and chat with an expert now.
Chat with a Live Expert
Having VIZIO issues too?
Get tips from pros & other customers, and get it handled faster:
For better results, write at least 100 characters
This email address isn't valid

VIZIO

Customer service issue
Reported by GetHuman-samjtost
Jun 21st, 2020 - 8 months ago
Not resolved
Seen by 3 customers so far
Similar issue to 628 others
0 customers following this

Timeline

GetHuman-samjtost started working on this issue
Jun 21st, 2020 9:59pm
GetHuman-samjtost indicated the issue is not fixed yet.
Jun 22nd, 2020 1:23pm

Change of Address? Free Concierge.

Call our Free Concierge and we will compare service and plans in your new home area and schedule all setup for the same day- free of charge! Get a better deal on all your services in 1 call, and let us make scheduling easy for you.

Call Now: 888-959-6783Our concierge is unaffiliated and therefore able to compare deals (and schedule) across many companies