Recently Purchased a bunch of ***Mbps Wireless N Wall-Plate Access points. All have wor...

GetHuman933813's customer service issue with TP-Link from July 2018

Help with my TP-Link issue
The issue in GetHuman933813's own words
Recently Purchased a bunch of ***Mbps Wireless N Wall-Plate Access points. All have worked absolutely fine except *. With this one we noticed the light on the wall plate worked so was getting power, however, the whole network side of it wouldn't work. We tried resetting it which didn't solve the issue. Therefore we believe there is a fault with this particular Wall-Plate. We were Wondering what to do to get a replacement? *Thanks,*Isaac.
GetHuman933813 did not yet indicate what TP-Link should do to make this right.
I have an issue with TP-Link too
How GetHuman933813 fixed the problem
We are waiting for GetHuman933813 to fix the problem and share the solution with the rest of us customers.
Please help with my TP-Link issue
Do you have a customer issue as well?
We can help you get TP-Link's attention and get better help faster. Tap below to get started.
Having TP-Link issues too?
Get tips from pros & other customers, and get it handled faster:
For better results, write at least 100 characters
This email address isn't valid

TP-Link

Customer service issue
Reported by GetHuman933813
Jul 31st, 2018 - 9 mons ago
I have an issue with TP-Link too
Fixed
Seen by 7 customers so far
Similar issue to 9 others
0 customers following this
Items needed
Name, Email, Phone number or other identifying information
Timeline
GetHuman933813 started working on this issue
Jul 31st, 2018 12:30pm
GetHuman933813 indicated the issue is not fixed yet.
Jul 31st, 2018 1:36pm
GetHuman933813 indicated the issue is not fixed yet.
Jul 31st, 2018 1:37pm
GetHuman933813 indicated the issue is not fixed yet.
Aug 6th, 2018 3:47pm