I have Arturia Audiofuse hub, i cant get any sound from the insert section of the unit...

GetHuman-a_m_a's customer service issue with Arturia from July 2018

4 views
 | 
7 similar
 | 
0 following
Help with my Arturia issue
GetHuman-a_m_a's next move: go to the Arturia help center.
Arturia doesn't have a customer phone number that is answered by an agent. Instead, GetHuman-a_m_a will want to follow the link below to head to their help center. We will check on GetHuman-a_m_a later to make sure it's all set or try to help escalate.
The issue in GetHuman-a_m_a's own words
I have Arturia Audiofuse hub, i cant get any sound from the insert section of the unit, i have a keyboard which is on a loop for the sound going in to the audiofuse but no output sound is heard.*There is sound for all other outputs, but a direct input from my keyboard yeilds no sound from audiofuse, while if i plug a headphone into the keyboards phone section sound can be clearly heard, its just not outputting on the audiofuse.*What am i doing wrong please help.
GetHuman-a_m_a did not yet indicate what Arturia should do to make this right.
I have an issue with Arturia too
How GetHuman-a_m_a fixed the problem
We are waiting for GetHuman-a_m_a to fix the problem and share the solution with the rest of us customers.
Follow this to see how it gets fixed
Do you have a customer issue as well?
We can help you get Arturia's attention and get better help faster. Tap below to get started.
Having Arturia issues too?
Get tips from pros & other customers, and get it handled faster:
For better results, write at least 100 characters
This email address isn't valid
Follow this issue
See how GetHuman-a_m_a fixes it.
This email address isn't valid

Arturia

Customer service issue
Reported by GetHuman-a_m_a
Jul 26th, 2018 - 10 mons ago
I have an issue with Arturia too
Fixed
Seen by 4 customers so far
Similar issue to 7 others
0 customers following this
Follow this issue to see how it gets fixed
Items needed
Name, Email, Phone number or other identifying information
Timeline
GetHuman-a_m_a started working on this issue
Jul 26th, 2018 1:54pm
GetHuman-a_m_a indicated the issue is not fixed yet.
Jul 26th, 2018 4:27pm